Bugs, remarks - Forum

Internet DOOM Utilities
Main | Bugs, remarks - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 212»
Forum » IDE discussion and other.. » Bugs, remarks
Filter by:
Bugs, remarks
 ThreadRepliesViewsThread starterUpdates
Windows 10 explorer.exe crash loop when receiving PMs. 1 49 mossj32
Posted by: bond
doom Explorer error reading when first open... 3 141 sakkawi0
Posted by: bond
Zdaemon servers lag while using IDE 3 794 Fluffles
Posted by: sakkawi0
Doom Explorer does not save the "Advanced" option in Refresh 3 211 DevilHunter
Posted by: bond
Doom Explorer sometimes lists different selected servers 3 160 DevilHunter
Posted by: bond
Filter switch bug 1 149 WhiteMagicRaven
Posted by: bond
DE
can't remember sorting direction
1 137 WhiteMagicRaven
Posted by: bond
language file for Doom Explorer 5 321 tanaka
Posted by: bond
IDE does not recognize freedoom.wad as an iwad replacement
IDE does not recognize freedoom.wad as an iwad replacement
1 283 TheCrimsonEscapade
Posted by: bond
IDE Launches game in MS-DOS filename standard
Causing problems for overlays and other apps
8 476 mossj32
Posted by: capodecima
Maps not showing in map list when creating server
Maps not showing in map list when creating server
3 245 TheCrimsonEscapade
Posted by: bond
Help 1 293 silverdethx
Posted by: bond
Some servers not showing up 2 498 duke3d
Posted by: duke3d
IDE Color Bug is Back
This time in Zandronum
2 3821 DevilHunter
Posted by: DevilHunter
Zandronum DMFLAGS bug 2 519 Konar6
Posted by: Konar6
servers disappeared 3 390 capodecima
Posted by: bond
Access Violation at Address ... 4 644 Evo
Posted by: Evo
messed up demo recording [ 1 2 ] 15 1131 ModeneseAdriano
Posted by: bond
Host server problem 1 720 doom-guy
Posted by: bond
Skulltag servers not working 1 1679 doom-guy
Posted by: bond
[5.08] Error message: doom2.wad needs updating... 1 894 caffeinegum
Posted by: bond
GetWAD can indirectly block IDE 1 733 Evo
Posted by: bond
Odamex servers disappear 4 843 HeX9109
Posted by: bond
IDE causes winsocket error 10022 in skulltag
IDE has started to cause network_getpacket flooding
0 1295 marco75
Posted by: marco75
Ping N/A Face greyed out on host machine's IDE 1 551 marco75
Posted by: bond
This forum has 40 threads. 25 threads displayed.
Page 1 of 212»
Normal thread (There are new message(s))    Normal thread
Normal thread (No new messages) Thread - Poll
Hot thread (There are new message(s)) Pinned thread
Hot thread (No new messages) Hot thread
Closed thread (No new messages) Closed thread
Search:
You cannot post new threads
You cannot create new polls
You cannot attach files
You cannot post replies

bond © 2001-2017 Powered by uCoz