Internet DOOM Utilities
Main | Bugs, remarks - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 2
  • 1
  • 2
  • »
Forum » IDE discussion and other.. » Bugs, remarks
Filter by:
Bugs, remarks
 ThreadRepliesViewsThread starterUpdates
GetWAD download bug 5 30 superiator13 2018-07-26, 14:31
Posted by: bond
Start Server doesn't load PWADs 2 38 deadeye6 2018-07-20, 13:42
Posted by: deadeye6
Doom Explorer can't download IP2C File 1 28 DevilHunter 2018-07-14, 12:04
Posted by: bond
Windows 10 explorer.exe crash loop when receiving PMs. 1 369 mossj32 2016-12-20, 01:07
Posted by: bond
doom Explorer error reading when first open... 3 389 sakkawi0 2016-12-16, 01:32
Posted by: bond
Zdaemon servers lag while using IDE 3 964 Fluffles 2016-09-13, 10:28
Posted by: sakkawi0
Doom Explorer does not save the "Advanced" option in Refresh 3 406 DevilHunter 2015-10-13, 01:32
Posted by: bond
Doom Explorer sometimes lists different selected servers 3 313 DevilHunter 2015-10-13, 01:26
Posted by: bond
Filter switch bug 1 295 WhiteMagicRaven 2015-09-29, 11:45
Posted by: bond
DE
can't remember sorting direction
1 285 WhiteMagicRaven 2015-09-28, 12:35
Posted by: bond
language file for Doom Explorer 5 532 tanaka 2015-04-10, 07:34
Posted by: bond
IDE does not recognize freedoom.wad as an iwad replacement
IDE does not recognize freedoom.wad as an iwad replacement
1 460 TheCrimsonEscapade 2015-04-02, 11:08
Posted by: bond
IDE Launches game in MS-DOS filename standard
Causing problems for overlays and other apps
8 661 mossj32 2015-03-12, 16:50
Posted by: capodecima
Maps not showing in map list when creating server
Maps not showing in map list when creating server
3 404 TheCrimsonEscapade 2015-01-29, 01:03
Posted by: bond
Help 1 437 silverdethx 2014-09-03, 23:49
Posted by: bond
Some servers not showing up 2 742 duke3d 2013-12-13, 11:47
Posted by: duke3d
IDE Color Bug is Back
This time in Zandronum
2 3979 DevilHunter 2013-02-06, 01:34
Posted by: DevilHunter
Zandronum DMFLAGS bug 2 727 Konar6 2013-01-06, 06:21
Posted by: Konar6
servers disappeared 3 523 capodecima 2012-10-01, 07:35
Posted by: bond
Access Violation at Address ... 4 788 Evo 2012-09-18, 07:33
Posted by: Evo
messed up demo recording [ 1 2 ] 15 1407 ModeneseAdriano 2012-09-14, 16:27
Posted by: bond
Host server problem 1 927 doom-guy 2012-06-19, 01:11
Posted by: bond
Skulltag servers not working 1 1927 doom-guy 2012-06-18, 01:09
Posted by: bond
[5.08] Error message: doom2.wad needs updating... 1 1094 caffeinegum 2011-12-31, 04:36
Posted by: bond
GetWAD can indirectly block IDE 1 870 Evo 2011-11-18, 11:33
Posted by: bond
This forum has 43 threads. 25 threads displayed.
  • Page 1 of 2
  • 1
  • 2
  • »
Normal thread (There are new message(s))     Normal thread
Normal thread (No new messages) Thread - Poll
Hot thread (There are new message(s)) Pinned thread
Hot thread (No new messages) Hot thread
Closed thread (No new messages) Closed thread
Search:
You cannot post new threads
You cannot create new polls
You cannot attach files
You cannot post replies

bond © 2001-2018 Powered by uCoz