Access Violation at Address ... - Forum

Internet DOOM Utilities
Main | Access Violation at Address ... - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » IDE discussion and other.. » Bugs, remarks » Access Violation at Address ...
Access Violation at Address ...
EvoDate: Wednesday, 2011-11-16, 09:56 | Message # 1
Private
Group: Users
Messages: 8
Reputation: 0
Status: Offline
http://i.imgur.com/OYC7E.jpg

This happens when I bring up other active windows like vlc, firefox (all maximized) and then tab back to IDE. Typically I have IDE IRC focused But this may happen regardless. After I close the message I can use irc normally, but some functionality in IDE is blocked: refreshing servers (option is grayed out); and selecting / refreshing individual servers in the list do nothing.

http://i.imgur.com/IyQ5F.jpg

I close the error box and try to close IDE so it can be restarted and work again, but sometimes this happens. Here I just pressed the cross at top-right to close the program, and got a similar message. the close/mini/maximize buttons faded out and were unusable, the program needs to be closed via ctrl+alt+del

Any ideas? I will try using the previous version/s to see if they give me the same problem. I will also copy over the latest zrc bundle from AF-Domains to see if that was a problem.
 
bondDate: Thursday, 2011-11-17, 01:09 | Message # 2
Admin
Group: Administrators
Messages: 148
Reputation: 0
Status: Offline
it happens sometimes, but very rarely in last versions (at least for me)
how often do you get it?
when this error occur, and refresh is blocked, it seems the only way is to close (kill) ide process from task manager
 
EvoDate: Monday, 2012-09-03, 09:59 | Message # 3
Private
Group: Users
Messages: 8
Reputation: 0
Status: Offline
Quite often, I frequently tab out and in to Chat to talk with people while browsing net or doing things so it is bound to occur more often for me. sad

Added (2012-09-03, 09:59)
---------------------------------------------
This problem seems to be gone now. smile

 
bondDate: Monday, 2012-09-03, 11:55 | Message # 4
Admin
Group: Administrators
Messages: 148
Reputation: 0
Status: Offline
glad to know this )
 
EvoDate: Tuesday, 2012-09-18, 07:33 | Message # 5
Private
Group: Users
Messages: 8
Reputation: 0
Status: Offline
Sadly, the messages are back. I also received an "invalid operation" (iirc) message when I clicked from another tab to the server tab, after getting an "access violation" message. I'll use IDE again soon and capture screens and provide more info.

Added (2012-09-18, 07:33)
---------------------------------------------
Can't reproduce it, can't explain it either haha. Sorry; false alarm it seems, something must have panicked when everything was new.

 
Forum » IDE discussion and other.. » Bugs, remarks » Access Violation at Address ...
Page 1 of 11
Search:

bond © 2001-2016 Powered by uCoz