[4.81] Zdaemon saying Update Client?? - Forum

Internet DOOM Utilities
Main | [4.81] Zdaemon saying Update Client?? - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » IDE discussion and other.. » Bugs, remarks » [4.81] Zdaemon saying Update Client?? (Think IDE needs an update, or hotfix)
[4.81] Zdaemon saying Update Client??
DevilHunterDate: Thursday, 2010-07-29, 14:41 | Message # 1
Lieutenant
Group: Users
Messages: 50
Reputation: 0
Status: Offline
K well, I tried to join Zdaemon IRC though IDE, and well, it keeps booting me, saying to update my client. So... IDE needs to update.
 
bondDate: Friday, 2010-07-30, 04:51 | Message # 2
Admin
Group: Administrators
Messages: 148
Reputation: 0
Status: Offline
just update ZRC.DLL from Zdaemon site - it is independent from IDE
for example, this one: http://lupus.keystone.gr/zdaemon10808a-setup.exe
install it and copy zrc.dll to ide folder (do not forget to close ide first)
 
DevilHunterDate: Sunday, 2010-08-01, 20:53 | Message # 3
Lieutenant
Group: Users
Messages: 50
Reputation: 0
Status: Offline
Eh ok, well I went to my zdaemon server, and grabbed the dll from there. It worked, sorry for not responding earlier, but I don't check this site as much.
 
Forum » IDE discussion and other.. » Bugs, remarks » [4.81] Zdaemon saying Update Client?? (Think IDE needs an update, or hotfix)
Page 1 of 11
Search:

bond © 2001-2016 Powered by uCoz