Internet DOOM Utilities
Main | Doom Explorer needs an update - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » IDE discussion and other.. » Suggestions, questions » Doom Explorer needs an update
Doom Explorer needs an update
DevilHunterDate: Tuesday, 2017-08-08, 01:13 | Message # 1
Lieutenant
Group: Users
Messages: 52
Reputation: 0
Status: Offline
So it seems now that zandronum.com is forced to https for whateva reason. And now there is talk that Doom Explorer cannot Download and Install the new Binarys because of this change. Simply put, as quoted from Discord...


Quote
TSPG has been updated to Zandronum 3.0-alpha-170806-2040. You must restart your servers to use this new build.Changelog: https://zandronum.com/forum/viewtopic.php?f=55&t=8450IMPORTANT NOTICE: If you use Doom Explorer, you will not be able to download this build as DE can't handle HTTPS, which is now enforced on zandronum.com. Doomseeker can, however - so use that, or install it manually.

I'm no expert but.. there should be a way to have Doom Explorer handle HTTPS connections.. or whateva it is to make it possible to where it can download the binarys from an https site. I still use Doom Explorer from time to time so I hope this gets updated soon...
 
bondDate: Tuesday, 2017-08-08, 11:12 | Message # 2
Admin
Group: Administrators
Messages: 155
Reputation: 0
Status: Offline
i'll think about it, thanks
 
DevilHunterDate: Wednesday, Today, 02:45 | Message # 3
Lieutenant
Group: Users
Messages: 52
Reputation: 0
Status: Offline
So.. any Progress on this yet? I been seeing some Demand for such a thing. Seems people are hellbent on using DoomExplorer. Either that or just don't know about these forums.
 
Forum » IDE discussion and other.. » Suggestions, questions » Doom Explorer needs an update
Page 1 of 11
Search:

bond © 2001-2017 Powered by uCoz