Internet DOOM Utilities
Main | Issue saving 201st SingleConfig - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum » IDE discussion and other.. » Bugs, remarks » Issue saving 201st SingleConfig (Saves to config file in wrong location, and missing in DE)
Issue saving 201st SingleConfig
sshruggDate: Wednesday, 2022-04-20, 19:50 | Message # 1
Private
Group: Users
Messages: 7
Reputation: 0
Status: Offline
I have reached 200 Single Player Configurations, and it appears I might have reached a limit?

The 201st configuration is saved in my config file, but it doesn't appear to be grouped with the others.  The single player configurations 201 and up do not show when loading Doom Explorer.

Here's an example config where I replicated the issue :Available to users only


Message edited by sshrugg - Wednesday, 2022-04-20, 19:50
 
bondDate: Thursday, 2022-04-21, 02:23 | Message # 2
Admin
Group: Administrators
Messages: 202
Reputation: 1
Status: Offline
You are right )
When I created this program, it seemed to me that these limits are quite suitable..
I'll think about how best to fix this situation, but for now I just increased the limit to 400:
http://doomutils.ucoz.ru/files/DoomExplorer221-1.zip
 
sshruggDate: Thursday, 2022-04-21, 16:41 | Message # 3
Private
Group: Users
Messages: 7
Reputation: 0
Status: Offline
Quote bond ()
it seemed to me that these limits are quite suitable..

Lol!  It appears that you forgot some end users are crazy people like me!

I've been working through my WADs folder chronologically - I got to 2008 before I hit the limit.

Dunno if this gives you an idea of how high it would "need" to be...  Its hard for me to tell, as the main point of this is sorting my WAD directories / removing rubbish

Thanks so much, Bond.  You rule.
 
Forum » IDE discussion and other.. » Bugs, remarks » Issue saving 201st SingleConfig (Saves to config file in wrong location, and missing in DE)
  • Page 1 of 1
  • 1
Search:

bond © 2001-2022 Powered by uCoz