Ide doesn't play may map, despite it being in the additional - Forum

Internet DOOM Utilities
Main | Ide doesn't play may map, despite it being in the additional - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » IDE discussion and other.. » Comments » Ide doesn't play may map, despite it being in the additional (Pwad section...)
Ide doesn't play may map, despite it being in the additional
XegethraDate: Friday, 2014-07-18, 22:27 | Message # 1
Private
Group: Users
Messages: 2
Reputation: 0
Status: Offline
Hello there!,

I'm having a bit of trouble with IDE at the moment. I have a custom map I made, and so wanted to play it with a friend. However placing it in the additional Pwad section doesn't seem to work. Here's an image of the maps I want to use.
http://puu.sh/ahAaf/1cb9ce85c4.png

My map uses resources from both Doom games, but the main one it runs off of is Doom 2. But my problem is that the server keeps loading Doom 2...my friend can join, but of course he ends up playing Doom 2....we both made sure we have all the same Wads....the problem is it fails to see my Wad and so keeps loading Doom 2.

I set the pathway in options to point to where my map is....I don't know what to do here. Any advice would be a great help. Another annoying thing is that Doomseeker will recognise my map and let me load up the server fine, only my server doesn't show up in the list on Doomseeker....

But still, does anyone have any ideas as to why IDE doesn't see my levels despite it being there in the list? I am using Zandronum as the engine as is my friend.


Message edited by Xegethra - Friday, 2014-07-18, 22:28
 
bondDate: Sunday, 2014-07-20, 02:15 | Message # 2
Admin
Group: Administrators
Messages: 148
Reputation: 0
Status: Offline
did you set map number for it when configure server?
something like map01 or so?
 
XegethraDate: Monday, 2014-07-21, 19:59 | Message # 3
Private
Group: Users
Messages: 2
Reputation: 0
Status: Offline
I can't say I have.

I can see a MapList button, and when I go into that, I add the maps from my wad into the list, but it tells me there is no image file the maps. I don't know if that's where you mean to go though.
 
Forum » IDE discussion and other.. » Comments » Ide doesn't play may map, despite it being in the additional (Pwad section...)
Page 1 of 11
Search:

bond © 2001-2016 Powered by uCoz