Odamex 0.6.3 and Doom 3: BFG Edition IWADS - Forum

Internet DOOM Utilities
Main | Odamex 0.6.3 and Doom 3: BFG Edition IWADS - Forum | Registration | Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » IDE discussion and other.. » Suggestions, questions » Odamex 0.6.3 and Doom 3: BFG Edition IWADS
Odamex 0.6.3 and Doom 3: BFG Edition IWADS
HeX9109Date: Tuesday, 2013-04-23, 15:31 | Message # 1
Private
Group: Users
Messages: 4
Reputation: 0
Status: Offline
For Odamex 0.6.3, an exception has been added to allow users with the Doom 3: BFG Edition versions of Ultimate Doom and Doom 2 to connect to the classic iwad servers. When attempting to connect to an Odamex server that uses the Dos vanilla 1.9 iwads with IDE and the user only has the BFG versions of doom.wad and doom2.wad, IDE will not allow the user to connect with the error, "Iwad does not match the server."

My request is, can IDE identify Freedoom and doom and doom2 from Doom 3 BFG to connect to the servers?

Thanks!
 
bondDate: Thursday, 2013-04-25, 01:36 | Message # 2
Admin
Group: Administrators
Messages: 148
Reputation: 0
Status: Offline
For Doom.wad and Doom2.wad BFG edition i did required exceptions in checksum procedure (for Odamex)
As for Freedoom - not quite understand. Should IDE ignore checksum and name of freedoom iwad if server or client has doom(2) iwad ?
 
Forum » IDE discussion and other.. » Suggestions, questions » Odamex 0.6.3 and Doom 3: BFG Edition IWADS
Page 1 of 11
Search:

bond © 2001-2016 Powered by uCoz